<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>END all contact with AMERICANS FOR PEACE NOW | Mark Bruzonsky</title>
<link rel="pingback" href="https://markbruzonsky.wordpress.com/xmlrpc.php" />
<style id="jetpack-custom-fonts-css"></style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Mark Bruzonsky &raquo; Feed" href="https://markbruzonsky.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mark Bruzonsky &raquo; Comments Feed" href="https://markbruzonsky.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.1-beta2-44719"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkd1uwyAMhV9oFK3qotxMe5SJHzd1awPCsIq3H0m7TWqmbDcIm3N0/Bl9TcrFUCAUzVUlqhMG0dfkIithJGgP1c6JPOnfbYQXEH2Gkoy7qKVayS3F6ScnZm+86ImiNfQ/7TGDnJr62G9NkoFMAa9SlPJQbdkwHDFgabqcgDtKqvae9+3C4Kj6/tYb2qMsUy60NpvctJRGsGMMWzkuZuh9TqbMCgaPBqhHhrJl4zR8uebrqW95E+f2cdamjiCqn4yV1Y1t5Vsh31H+1pFpsa4HXwtTejdkK8/SN359fjkM4zgehv35E6GB88s=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 7]>
<link rel='stylesheet' id='freshy-ie6-css'  href='https://s2.wp.com/wp-content/themes/pub/freshy/ie6.css?m=1323834012h&#038;ver=5.1-beta2-44719' type='text/css' media='all' />
<![endif]-->
<!--[if IE 7]>
<link rel='stylesheet' id='freshy-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/freshy/ie7.css?m=1285366787h&#038;ver=5.1-beta2-44719' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD9EsAqlnBBvCcFEBieuakcRvyeoQqKX3Ha0Owt1dkGyYTZIxc1cImWFSveIpoCltfIidOwrGKaZvaGC2ptxH1R30D9QCeTZUZtsYZUJstha/kLvNaI4luCNJG/APdjT0lMXvLHEFiO01R9+pWu6DKfDeTqOwzg9P7aaZwg=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/IriiO6g/xWWoXS2qb1qbd0Ke3A/2hDoVAOPIdd5FTEkjG1wFYujbXCvn2XJ3jlfwFiIA26wJdQHrBJlIBKjObIpcAzNrCwjXEE3oQlSE3gEqLOccF7r0S0ogw/cUclKTNRWRgvH+lhyqSrxaJZQbfHhjE3PVDNdcxHNb9drdXqlcb9wAwonCC'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://markbruzonsky.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THE “PEACE NOW” CON!' href='https://markbruzonsky.wordpress.com/2015/12/19/the-peace-now-con-3/' />
<link rel='next' title='Damn the Germans &#8211; Fueling Israel, Egypt, Saudi war&nbsp;machines' href='https://markbruzonsky.wordpress.com/2015/12/24/damn-the-germans-fueling-israel-egypt-saudi-war-machines/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://markbruzonsky.wordpress.com/2015/12/22/end-all-contact-with-americans-for-peace-now-3/" />
<link rel='shortlink' href='https://wp.me/p4cuy-aWc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2015%2F12%2F22%2Fend-all-contact-with-americans-for-peace-now-3%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2015%2F12%2F22%2Fend-all-contact-with-americans-for-peace-now-3%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="END all contact with AMERICANS FOR PEACE NOW" />
<meta property="og:url" content="https://markbruzonsky.wordpress.com/2015/12/22/end-all-contact-with-americans-for-peace-now-3/" />
<meta property="og:description" content="[Originally published 5-08-2015}  Earlier this year I ended a 30+ year friendship with the person who is now Chairman of American for Peace Now.   In recent years we had literally spent dozens of h…" />
<meta property="article:published_time" content="2015-12-23T02:44:29+00:00" />
<meta property="article:modified_time" content="2015-12-23T02:44:29+00:00" />
<meta property="og:site_name" content="Mark Bruzonsky" />
<meta property="og:image" content="https://i1.wp.com/jstreet.org/resource/images/logo-jstreet.png" />
<meta property="og:image:width" content="217" />
<meta property="og:image:height" content="62" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MarkBruzonsky" />
<meta name="twitter:site" content="@MarkBruzonsky" />
<meta name="twitter:text:title" content="END all contact with AMERICANS FOR PEACE&nbsp;NOW" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://markbruzonsky.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://markbruzonsky.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://markbruzonsky.wordpress.com/osd.xml" title="Mark Bruzonsky" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		
	<style type="text/css">
	.menu.primary li a {
		background-image:url("https://s2.wp.com/wp-content/themes/pub/freshy/images/menu/menu_triple.gif");
	}
	.menu.primary li a.first_menu {
		background-image:url("https://s2.wp.com/wp-content/themes/pub/freshy/images/menu/menu_start_triple.gif");
	}
	.menu.primary li a.last_menu {
		background-image:url("https://s2.wp.com/wp-content/themes/pub/freshy/images/menu/menu_end_triple.gif");
	}

	.description {
		color:#ADCF20;
	}
	#content .commentlist dd.author_comment {
		background-color:#a3cb00 !important;
	}
	html > body #content .commentlist dd.author_comment {
		background-color:#a3cb00 !important;
	}
	#content .commentlist dt.author_comment .date {
		color:#a3cb00 !important;
		border-color:#a3cb00 !important;
	}
	#content .commentlist .author_comment .author,
	#content .commentlist .author_comment .author a {
		color:#a3cb00 !important;
		border-color:#a3cb00 !important;
	}
	#sidebar h2 {
		color:#f78b0c;
		background-color:#FFFFFF;
		border-bottom-color:#f78b0c;
	}
	#sidebar {
		background-color:#FFFFFF;
	}
	*::-moz-selection {
		background-color:#FF3C00;
	}

	#content a:hover {
		border-bottom:1px dotted #FF3C00;
	}

	#sidebar a:hover,
	#sidebar .current_page_item li a:hover,
	#sidebar .current-cat li a:hover,
	#sidebar .current_page_item a,
	#sidebar .current-cat a ,
	.readmore,
	#content .postmetadata a
	{
		color : #FF3C00;
	}

	#title_image {
		margin:0;
		text-align:left;
		display:block;
		height:95px;
	}

	</style>

	<meta name="application-name" content="Mark Bruzonsky" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Mark@Bruzonsky.com   /   (202) 495-1235" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://markbruzonsky.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="[Originally published 5-08-2015}  Earlier this year I ended a 30+ year friendship with the person who is now Chairman of American for Peace Now.   In recent years we had literally spent dozens of hours on the phone and at meetings intensely discussing the Israeli/Palestinian/Middle East issues.  In the end I painfully realized we were not&hellip;" />

	<style type="text/css">
		#title_image {
			background-image: url( https://markbruzonsky.files.wordpress.com/2012/02/cropped-mab-column1.jpg );
		}
	</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'freshy', amp: false, siteid: 8982, blogid: 1001334, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-42048 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="page">
		<div id="wrapper">
		<!-- header -->
		<div id="header">
			<div id="title">
				<h1>
					<a href="https://markbruzonsky.wordpress.com/">
						<span>Mark Bruzonsky</span>
					</a>
				</h1>
				<div class="description">
					<small>Mark@Bruzonsky.com   /   (202) 495-1235</small>
				</div>
			</div>
			<div id="title_image"></div>
		</div>

		<!-- main div -->
		<div id="frame">

		<!-- main menu -->
		<ul id="menu-menuhttpmarkbruzonsky-wordpress-comwp-adminnav-menus-phpactioneditmenu0" class="menu custom-menu primary"><li><a class="first_menu"></a></li><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.MarkBruzonsky.com">Mark Bruzonsky</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27"><a href="https://markbruzonsky.wordpress.com/">BLOG</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.MiddleEast.org">MiddleEast.org</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="http://www.WashReport.com">WashReport.com</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://middleeast.org/mab">Contact</a></li>
<li id="menu-item-1736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1736"><a href="https://markbruzonsky.wordpress.com">USE CALENDAR For DAILY ENTRY</a></li>
<li class="last_menu"><a class="last_menu_off"></a></li></ul>
		<hr style="display:none"/>

	<div id="content">

	
		
			<div class="post-42048 post type-post status-publish format-standard hentry category-blogroll" id="post-42048">

				<h2>END all contact with AMERICANS FOR PEACE&nbsp;NOW</h2>

				<small class="date">
					<span class="date_day">22</span>
					<span class="date_month">12</span>
					<span class="date_year">2015</span>
				</small>

				<div class="entry">
					<h2><img class="front-only" src="https://i1.wp.com/peacenow.org/americans-for-peace-now.png" alt="Americans for Peace Now" width="347" height="168" /></h2>
<div class="entry">
<p><em>[Originally published 5-08-2015}</em>  Earlier this year I ended a 30+ year friendship with the person who is now Chairman of American for Peace Now.   In recent years we had literally spent dozens of hours on the phone and at meetings intensely discussing the Israeli/Palestinian/Middle East issues.  In the end I painfully realized we were not really friends, but rather political as well as moral enemies — and I said as much in my final communication with him.</p>
<p>The issues and details are or so complicated and nuanced.  You can search my blog as well as <a href="http://washreport.com/">WashReport.com </a>and<a href="http://middleeast.org/"> MiddleEast.org</a> for many mentions of APN over the years.  A few of those are reproduced below.  Overall I concluded that in reality APN is a grand deception on “liberal” American Jews.  In the end APN gets its orders from the Presidents Conference of Major American Jewish Organizations when its Israeli keepers are out of power, more directly from them when they are in power – think Rabin, Beilin, Peres, Livni, etc.   And in recent years Chairman Jim Klutznick has badly prostituted APN, and himself, into little more than a mouthpiece for the Obama Administration and “liberal” Zionists.  In addition to helping and supporting the despised quisling “kosher” Palestinians representing the State Dept and Abbas in the U.S., Klutznick personally has been incessantly sending out  misleading and hypocritical fund-raising appeals more than anything else designed to undermine far more courageous American Jews who boldly support BDS and suspending the billions in dollars and weapons that yearly flow to Israel.   Enough!</p>
<h2><strong>AMERICANS FOR PEACE NOW – DISASTROUS FOR AMERICAN JEWS</strong></h2>
<div class="entry">
<p><img class="front-only aligncenter" src="https://i1.wp.com/peacenow.org/americans-for-peace-now.png" alt="Americans for Peace Now" width="264" height="126" /></p>
<p><small class="date"><strong>Originally published<span class="date_day">14</span><span class="date_month">11</span></strong><span class="date_year"><strong>2014 </strong>     </span></small>AMERICANS FOR PEACE NOW (APN) has been a disaster for American Jews, misleading them for so many years and wasting so much time and effort and money doing very little other than what the Zionist handlers of the rich and purposefully naive liberal Jews who finance it want done.</p>
<p>If you are contributing and believing in APN the simple message is <strong>STOP NOW!</strong></p>
<p>It’s not an exaggeration to say that APN is in reality a Zionist front-group masquerading as other things to whomever it can seduce.</p>
<p>It should also be noted that APN is a loyal member of the President’s Conference of Major American Jewish Organizations, the enforcer umbrella that keeps Jewish organizations in line or ostracizes them, such as JVP and BDS groups.   APN goes along with the black-balling approach inviting only approved speakers and ostracizing all others whose voices and policies are far more important and far more dangerous to the Jewish establishment and Israel.   Same goes for J-Street, another sham organization created a few years jointly by the Democracy Party and former Mossad operatives at the time of Obama’s victory.  APN is of course closely associated with J Street</p>
<h2 style="text-align:center;"><strong>PEACE NOW – STOP NOW!</strong></h2>
<div class="entry">
<p><a href="https://markbruzonsky.files.wordpress.com/2013/02/apn2.jpg"><img data-attachment-id="10561" data-permalink="https://markbruzonsky.wordpress.com/apn2/" data-orig-file="https://markbruzonsky.files.wordpress.com/2013/02/apn2.jpg" data-orig-size="204,81" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="APN2" data-image-description="" data-medium-file="https://markbruzonsky.files.wordpress.com/2013/02/apn2.jpg?w=204" data-large-file="https://markbruzonsky.files.wordpress.com/2013/02/apn2.jpg?w=204" class="aligncenter size-full wp-image-10561" src="https://markbruzonsky.files.wordpress.com/2013/02/apn2.jpg?w=510" alt="APN2" srcset="https://markbruzonsky.files.wordpress.com/2013/02/apn2.jpg 204w, https://markbruzonsky.files.wordpress.com/2013/02/apn2.jpg?w=150 150w" sizes="(max-width: 204px) 100vw, 204px" /></a><small class="date">Originally Published: <span class="date_day">8</span><span class="date_month">02</span><span class="date_year">2013</span></small>    <strong>Bottom Line:</strong>  If you are helping and supporting what is called PEACE NOW in the U.S., STOP NOW!</p>
<p><strong>Quick Summary:</strong>  Years ago “liberal” Israelis feeling guilty about their treatment of the Palestinians convinced wealthy (and gullible) American Jews to send them money and assuage their own consciences in the process.   This evolved into an organization known as Americans for Peace Now (APN).</p>
<p>APN over the years has turned into a kind of feel good thing for wealthy and oh-so-hypocritical American Jews many of whom these days hail from Chicago and are among Barack Obama’s biggest financiers and apologists as well.</p>
<p>But what’s really so troubling about APN is that it has served to co-opt and divert American Jews from properly representing themselves and their own values.   Among the worst things APN has done:</p>
<p>*  Rather than real and independent American Jews APN has been manipulated by the Israelis so they themselves get brought to the US and funded as spokespeople for American Jews!</p>
<p>* APN is in bed with the worst of the quisling Palestinians in Washington, helping to legitimize them even though they are despised and shunned by their own people.</p>
<p>* APN continually tries to suffocate and muzzle the voices of independent American Jews who haven’t been co-opted or sold out to the Zionist organizations which APN takes such pride in supporting and being associating with.</p>
<p>* APN refuses any contact or debate with, and constantly works to undermine, American Jews calling on Washington to do what actually could matter, i.e., decrease  funding and arming the Israelis which makes the US so complicitous in what they do.</p>
<p>* APN attempts to quash and undermine the growing BDS movement (boycott, divestment, and sanctions) popular among college-age American Jews trying instead to co-opt them, just as they themselves have been so miserably co-opted by their Israeli and Zionist-organization handlers.</p>
</div>
<p>.</p>
</div>
<h2 style="text-align:center;"><strong>OBAMA’S AMERICAN JEWS – Duplicitous Hypocrites</strong></h2>
<div class="entry">
<p><strong> </strong><small class="date">Originally published 2<span class="date_day">8</span><span class="date_month">11</span><span class="date_year">2012</span></small>  –   <strong>BOTTOM LINE:  Stop Supporting J Street and APN Now</strong></p>
<p>The Neocon American Jews — these days associated with AIPAC, the Zionist Evangelicals, and the Imperialist Republicans — are of course the most to be shunned and despised.<img class="aligncenter" src="https://i0.wp.com/peacenow.org.il/eng/sites/default/themes/peacenow/images/logo-eng.png" alt="" width="132" height="103" /></p>
<p><img class="aligncenter" src="https://i1.wp.com/jstreet.org/resource/images/logo-jstreet.png" alt="" width="217" height="62" /></p>
<p>But the “Liberal” American Jews are today actually the most dangerous and should be shunned as well.  They are primarily organized these days as <strong>J Street</strong> and <strong>Americans for Peace Now (APN)</strong> and associated with the Democratic Party.  They are, to put it succinctly, duplicitous hypocrites.  Moreover they are actually controlled from Israel.</p>
<p>J Street was started soon after Obama’s first victory by remnants of Israel’s Labor and associated parties, as was APN years ago.  Daniel Levy (protege of Yossi Beilin, himself protege of Shimon Peres) and David Kimche (formerly top dog in Mossad and the Israeli Foreign Ministry) were the J Street architects.</p>
<p>Today J Street and APN are the champions of the good for Zionists, lethal for Palestinians, and oh-so-false “Two State Solution”.</p>
<p>APN, though in existence for far longer, is the junior partner with J Street.  While J Street is the Good Cop for AIPAC, APN tries to be the Good Cop for J Street.   Thus APN endorses the upcoming UN non-state member vote while J Street dances with it.</p>
<p>Both organizations are loyal members of the <strong>Presidents Conference of Major American Jewish Organizations</strong> — Israel’s Zionist Enforcer which controls who gets to speak, go on Israel trips, get Jewish organizational awards, and get invited to Jewish this and that gatherings.  Both organizations work closely with and assist Palestinian collaborators, the worst of which is Ziad Asali and his despicable American Task Force for Palestine.  Both organizations masquerade as being in favor of Palestinian Statehood when in effect they are desperately trying to get the Palestinian quislings they arm and finance to accept perpetual bondage, fragmentation and disenfranchisement.  Most especially the veiled goal of both organizations, in tandem with that of the Israelis, is to get the Palestinians one way or another to give up their basic rights which are at the heart of the conflict in the historic land long known as Palestine until 1948.</p>
<p><strong>More about J Street and APN at <a href="http://middleeast.org/" target="_blank">MiddleEast.Org</a> and <a href="http://washreport.com/" target="_blank">WashReport.com</a></strong></p>
</div>
</div>
<div id="atatags-370373-5c57989dc865a">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c57989dc865a', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c57989dc8699">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c57989dc8699',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c57989dc869c">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c57989dc869c',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://markbruzonsky.wordpress.com/2015/12/22/end-all-contact-with-americans-for-peace-now-3/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42048" class="share-facebook sd-button share-icon" href="https://markbruzonsky.wordpress.com/2015/12/22/end-all-contact-with-americans-for-peace-now-3/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42048" class="share-twitter sd-button share-icon" href="https://markbruzonsky.wordpress.com/2015/12/22/end-all-contact-with-americans-for-peace-now-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div>

				
			</div>

			<p class="navigation">
				<span class="alignleft">&laquo; <a href="https://markbruzonsky.wordpress.com/2015/12/19/the-peace-now-con-3/" rel="prev">THE “PEACE NOW” CON!</a></span>
				<span class="alignright"><a href="https://markbruzonsky.wordpress.com/2015/12/24/damn-the-germans-fueling-israel-egypt-saudi-war-machines/" rel="next">Damn the Germans &#8211; Fueling Israel, Egypt, Saudi war&nbsp;machines</a> &raquo;</span>
			</p>
			<br/>
			<h3>Actions</h3>
			<ul class="postmetadata">
									</ul>

			<h3>Information</h3>
			<ul class="postmetadata">
					<!--<li>Author : Mark Bruzonsky</li>-->
					<li>Date : December 22, 2015</li>
									<li></li>
					<li>Categories : <a href="https://markbruzonsky.wordpress.com/category/blogroll/" rel="category tag">Blogroll</a></li>
							</ul>

			

		
	<!-- nothing found -->
	
	</div>

	<hr style="display:none"/>

	<!-- sidebar -->
	
	<div id="sidebar">
				<div>
		<div id="archives-3" class="widget widget_archive"><h2 class="title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://markbruzonsky.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://markbruzonsky.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://markbruzonsky.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://markbruzonsky.wordpress.com/2011/09/'> September 2011 </option>

		</select>
		</div><div id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2015</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://markbruzonsky.wordpress.com/2015/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="https://markbruzonsky.wordpress.com/2016/01/">Jan &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://markbruzonsky.wordpress.com/2015/12/01/" aria-label="Posts published on December 1, 2015">1</a></td><td><a href="https://markbruzonsky.wordpress.com/2015/12/02/" aria-label="Posts published on December 2, 2015">2</a></td><td><a href="https://markbruzonsky.wordpress.com/2015/12/03/" aria-label="Posts published on December 3, 2015">3</a></td><td><a href="https://markbruzonsky.wordpress.com/2015/12/04/" aria-label="Posts published on December 4, 2015">4</a></td><td><a href="https://markbruzonsky.wordpress.com/2015/12/05/" aria-label="Posts published on December 5, 2015">5</a></td><td><a href="https://markbruzonsky.wordpress.com/2015/12/06/" aria-label="Posts published on December 6, 2015">6</a></td>
	</tr>
	<tr>
		<td><a href="https://markbruzonsky.wordpress.com/2015/12/07/" aria-label="Posts published on December 7, 2015">7</a></td><td>8</td><td><a href="https://markbruzonsky.wordpress.com/2015/12/09/" aria-label="Posts published on December 9, 2015">9</a></td><td><a href="https://markbruzonsky.wordpress.com/2015/12/10/" aria-label="Posts published on December 10, 2015">10</a></td><td><a href="https://markbruzonsky.wordpress.com/2015/12/11/" aria-label="Posts published on December 11, 2015">11</a></td><td><a href="https://markbruzonsky.wordpress.com/2015/12/12/" aria-label="Posts published on December 12, 2015">12</a></td><td><a href="https://markbruzonsky.wordpress.com/2015/12/13/" aria-label="Posts published on December 13, 2015">13</a></td>
	</tr>
	<tr>
		<td><a href="https://markbruzonsky.wordpress.com/2015/12/14/" aria-label="Posts published on December 14, 2015">14</a></td><td>15</td><td><a href="https://markbruzonsky.wordpress.com/2015/12/16/" aria-label="Posts published on December 16, 2015">16</a></td><td>17</td><td><a href="https://markbruzonsky.wordpress.com/2015/12/18/" aria-label="Posts published on December 18, 2015">18</a></td><td><a href="https://markbruzonsky.wordpress.com/2015/12/19/" aria-label="Posts published on December 19, 2015">19</a></td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td><a href="https://markbruzonsky.wordpress.com/2015/12/22/" aria-label="Posts published on December 22, 2015">22</a></td><td>23</td><td><a href="https://markbruzonsky.wordpress.com/2015/12/24/" aria-label="Posts published on December 24, 2015">24</a></td><td>25</td><td>26</td><td><a href="https://markbruzonsky.wordpress.com/2015/12/27/" aria-label="Posts published on December 27, 2015">27</a></td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.markbruzonsky.com"><img class="image alignnone" src="http://www.markbruzonsky.com/mab.jpg" alt="" width="160" height="108" /></a></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-menuhttpmarkbruzonsky-wordpress-comwp-adminnav-menus-phpactioneditmenu0-container"><ul id="menu-menuhttpmarkbruzonsky-wordpress-comwp-adminnav-menus-phpactioneditmenu0-1" class="menu"><li><a class="first_menu"></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.MarkBruzonsky.com">Mark Bruzonsky</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27"><a href="https://markbruzonsky.wordpress.com/">BLOG</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.MiddleEast.org">MiddleEast.org</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="http://www.WashReport.com">WashReport.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://middleeast.org/mab">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1736"><a href="https://markbruzonsky.wordpress.com">USE CALENDAR For DAILY ENTRY</a></li>
<li class="last_menu"><a class="last_menu_off"></a></li></ul></div></div>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5c57989dcf8b8">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5c57989dcf8b8',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>		</div>
	</div>

	<br style="clear:both" /><!-- without this little <br /> NS6 and IE5PC do not stretch the frame div down to encopass the content DIVs -->
</div>

<!-- footer -->

		<hr style="display:none"/>

		<div id="footer">
			<small class="footer_content">
			<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a> 			</small>
		</div>

	</div> <!--- end of the <div id="wrapper"> (from header.php) -->
</div> <!--- end of the <div id="page"> (from header.php) -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201906y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1001334" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://markbruzonsky.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Mark Bruzonsky" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="508bd0c02c" /><input type="hidden" name="_wp_http_referer" value="/2015/12/22/end-all-contact-with-americans-for-peace-now-3/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/markbruzonsky.wordpress.com\/2015\/12\/22\/end-all-contact-with-americans-for-peace-now-3\/":42048};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2015/12/22/end-all-contact-with-americans-for-peace-now-3/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1001334","siteName":"Mark Bruzonsky","siteURL":"http:\/\/markbruzonsky.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/freshy","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/markbruzonsky.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2015%2F12%2F22%2Fend-all-contact-with-americans-for-peace-now-3%2F","themeURL":"","xhrURL":"https:\/\/markbruzonsky.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"a0885bb931","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b6a0321688\" \/>","referer":"https:\/\/markbruzonsky.wordpress.com\/2015\/12\/22\/end-all-contact-with-americans-for-peace-now-3\/","canFollow":"1","feedID":"694754","statusMessage":"","customizeLink":"https:\/\/markbruzonsky.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2015%2F12%2F22%2Fend-all-contact-with-americans-for-peace-now-3%2F","postID":"42048","shortlink":"https:\/\/wp.me\/p4cuy-aWc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/markbruzonsky.wordpress.com\/42048","statsLink":"https:\/\/wordpress.com\/stats\/post\/42048\/markbruzonsky.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Freshy","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,327 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/markbruzonsky.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2015%2F12%2F22%2Fend-all-contact-with-americans-for-peace-now-3%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/markbruzonsky.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c3ebe5614f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/markbruzonsky.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2015%2F12%2F22%2Fend-all-contact-with-americans-for-peace-now-3%2F","blog_id":"1001334","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1001334&v=wpcom&tz=-5&user_id=0&subd=markbruzonsky","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtKA0EM/SGnQVuLL+K3xJm4zezcTDJd/Xun4JYiZcGnhHMNgaU5X4tRMYgKgc7sqX3toj7ADZW7a6lPXBQSz6Tw2anTCUtIJBvihcNEpkB9sHVmcgkXMMotodEffCMHQ+bi3lEgoxrJ2Fw9kwiHkXLF/plggn7WLZM3ruVium6rmotP/VI+vqaNyz08ji/J9+/Y3arudHmU2pUSRLI27nIrsOFpVc19JGQBPaFwmdY5TG/59fH58LLfH45Px/gD7ZO3QQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1001334','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1001334','v':'wpcom','tz':'-5','user_id':'0','post':'42048','subd':'markbruzonsky'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGRoNVZOcjArblVUR35lQnA/U2lGVyVfY0pjYWVhNER+US5Ca0NSOX49RzJSMXBLX2dVK2hxTGlucHAtXXpiQmNlWmJnd0tdc0lRdGdfSG9jSD1lQjE2SUlyOWRnTDk4WmNJVE0vVi0uenw5aldrMHQrU2lJaFkzbCY3M19KQXZ4bEJmT35qVTV1Rn55LW83STlJRl1XNVk/OW0sLlU5bCtzdWtxVGh4cDFkK1hfNFt0eiZmbFpqcVYwU3lHS3oseVNMVi1ndDQtL05+VzRESEN0WHptWUM1cg=='}]);
_stq.push([ 'clickTrackerInit', '1001334', '42048' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
