
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Shutting down RT and Sputnik and&#8230; | Mark Bruzonsky</title>
<link rel="pingback" href="https://markbruzonsky.wordpress.com/xmlrpc.php" />
<style id="jetpack-custom-fonts-css"></style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Mark Bruzonsky &raquo; Feed" href="https://markbruzonsky.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mark Bruzonsky &raquo; Comments Feed" href="https://markbruzonsky.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkWFPAyEMhv+QSKaXqR+MP8UA192xtdBcyxb+vZzTmAxz2RdCyfPQt2AvbEJOCkktFcNYppjEXjhkMkIRod5Uj0Hkwf6vYTyB2CMou3Ay31WHe8zTX5+8jG4UO2H2Du9jDwvIXM35aSvJAugURsNZ9Kba0mI6xBS1Wp2B2ihc/E+/LSvkBdo5sdOVIBijA2wXJN3SiPe/1rqd25tthrt+g/fcAolpK8VC5pq087oBrGhFuINDV3Ppg/cg86dDX2hFP+h9N7y+PO93w9tw/AKaaeEA?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 7]>
<link rel='stylesheet' id='freshy-ie6-css'  href='https://s0.wp.com/wp-content/themes/pub/freshy/ie6.css?m=1323834012h&#038;ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<!--[if IE 7]>
<link rel='stylesheet' id='freshy-ie7-css'  href='https://s0.wp.com/wp-content/themes/pub/freshy/ie7.css?m=1285366787h&#038;ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kDKuC+iGeZV23IZImpUnp9V0pQgvi3zzmzeA8QDGNqoH9BINMxOo485NqOLoVzgLclC3si/sOGdViKb9hKX6/UjUQKznYdAPQSebx33SsDzFqkbBZK/yM7v0tna7nwyWlY3q9ARkFTkA=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://markbruzonsky.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Madman in the White&nbsp;House' href='https://markbruzonsky.wordpress.com/2018/03/13/madman-in-the-white-house/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://markbruzonsky.wordpress.com/2018/03/14/shutting-down-rt-and-sputnik-and/" />
<link rel='shortlink' href='https://wp.me/p4cuy-eUu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2018%2F03%2F14%2Fshutting-down-rt-and-sputnik-and%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2018%2F03%2F14%2Fshutting-down-rt-and-sputnik-and%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shutting down RT and Sputnik and&#8230;" />
<meta property="og:url" content="https://markbruzonsky.wordpress.com/2018/03/14/shutting-down-rt-and-sputnik-and/" />
<meta property="og:description" content="Escalating Media Cold War Looms In the latest escalation today with Russia the Brits (guided by the Americans of course) among other things are trying to provoke Putin to restrict or expel BBC, VOA…" />
<meta property="article:published_time" content="2018-03-14T16:14:25+00:00" />
<meta property="article:modified_time" content="2018-03-14T16:14:25+00:00" />
<meta property="og:site_name" content="Mark Bruzonsky" />
<meta property="og:image" content="https://www.usnews.com/dims4/USNEWS/ad46a35/2147483647/resize/1200x%3E/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F9b%2F54%2Fa3ba7d2349ed915e0884eae48cc7%2Fthumb-10.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MarkBruzonsky" />
<meta name="twitter:text:title" content="Shutting down RT and Sputnik&nbsp;and&#8230;" />
<meta name="twitter:image" content="https://www.usnews.com/dims4/USNEWS/ad46a35/2147483647/resize/1200x%3E/quality/85/?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@MarkBruzonsky" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://markbruzonsky.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://markbruzonsky.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://markbruzonsky.wordpress.com/osd.xml" title="Mark Bruzonsky" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		
	<style type="text/css">
	.menu.primary li a {
		background-image:url("https://s0.wp.com/wp-content/themes/pub/freshy/images/menu/menu_triple.gif");
	}
	.menu.primary li a.first_menu {
		background-image:url("https://s0.wp.com/wp-content/themes/pub/freshy/images/menu/menu_start_triple.gif");
	}
	.menu.primary li a.last_menu {
		background-image:url("https://s0.wp.com/wp-content/themes/pub/freshy/images/menu/menu_end_triple.gif");
	}

	.description {
		color:#ADCF20;
	}
	#content .commentlist dd.author_comment {
		background-color:#a3cb00 !important;
	}
	html > body #content .commentlist dd.author_comment {
		background-color:#a3cb00 !important;
	}
	#content .commentlist dt.author_comment .date {
		color:#a3cb00 !important;
		border-color:#a3cb00 !important;
	}
	#content .commentlist .author_comment .author,
	#content .commentlist .author_comment .author a {
		color:#a3cb00 !important;
		border-color:#a3cb00 !important;
	}
	#sidebar h2 {
		color:#f78b0c;
		background-color:#FFFFFF;
		border-bottom-color:#f78b0c;
	}
	#sidebar {
		background-color:#FFFFFF;
	}
	*::-moz-selection {
		background-color:#FF3C00;
	}

	#content a:hover {
		border-bottom:1px dotted #FF3C00;
	}

	#sidebar a:hover,
	#sidebar .current_page_item li a:hover,
	#sidebar .current-cat li a:hover,
	#sidebar .current_page_item a,
	#sidebar .current-cat a ,
	.readmore,
	#content .postmetadata a
	{
		color : #FF3C00;
	}

	#title_image {
		margin:0;
		text-align:left;
		display:block;
		height:95px;
	}

	</style>

	<meta name="application-name" content="Mark Bruzonsky" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Mark@Bruzonsky.com   /   (202) 495-1235" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://markbruzonsky.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Shutting down RT and Sputnik&nbsp;and&#8230; | Mark Bruzonsky on WordPress.com" />
<meta name="description" content="Escalating Media Cold War Looms In the latest escalation today with Russia the Brits (guided by the Americans of course) among other things are trying to provoke Putin to restrict or expel BBC, VOA, Bloomberg, Carnegie, et. al., from Russia.   That&#039;s the way they are going to further restrict and even close down RT&hellip;" />

	<style type="text/css">
		#title_image {
			background-image: url( https://markbruzonsky.files.wordpress.com/2012/02/cropped-mab-column1.jpg );
		}
	</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'freshy', amp: false, siteid: 2694 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://markbruzonsky.wordpress.com/2018/03/14/shutting-down-rt-and-sputnik-and/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-57318 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="page">
		<div id="wrapper">
		<!-- header -->
		<div id="header">
			<div id="title">
				<h1>
					<a href="https://markbruzonsky.wordpress.com/">
						<span>Mark Bruzonsky</span>
					</a>
				</h1>
				<div class="description">
					<small>Mark@Bruzonsky.com   /   (202) 495-1235</small>
				</div>
			</div>
			<div id="title_image"></div>
		</div>

		<!-- main div -->
		<div id="frame">

		<!-- main menu -->
		<ul id="menu-menuhttpmarkbruzonsky-wordpress-comwp-adminnav-menus-phpactioneditmenu0" class="menu custom-menu primary"><li><a class="first_menu"></a></li><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.MarkBruzonsky.com">Mark Bruzonsky</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27"><a href="https://markbruzonsky.wordpress.com/">BLOG</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.MiddleEast.org">MiddleEast.org</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="http://www.WashReport.com">WashReport.com</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://middleeast.org/mab">Contact</a></li>
<li id="menu-item-1736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1736"><a href="https://markbruzonsky.wordpress.com">USE CALENDAR For DAILY ENTRY</a></li>
<li class="last_menu"><a class="last_menu_off"></a></li></ul>
		<hr style="display:none"/>

	<div id="content">

	
		
			<div class="post-57318 post type-post status-publish format-standard hentry category-blogroll" id="post-57318">

				<h2>Shutting down RT and Sputnik&nbsp;and&#8230;</h2>

				<small class="date">
					<span class="date_day">14</span>
					<span class="date_month">03</span>
					<span class="date_year">2018</span>
				</small>

				<div class="entry">
					<h2 style="text-align:center;"><span style="color:#3366ff;"><strong>Escalating Media Cold War Looms</strong></span></h2>
<div class="s1atugsf-0-Box-cwadsP hojdBZ">
<div class="ControlsBar__ControlsItem-c9jnv1-0 loUnmh"></div>
</div>
<div class="s1atugsf-0-Box-cwadsP jXEgLz">
<div class="s1atugsf-0-Box-cwadsP fTbNjs">
<div class="Slideshow__Container-s1m48yci-0 gGJbkT">
<div class="Slideshow__SlideContainer-s1m48yci-1 cnVBYg">
<div class="s1atugsf-0-Box-cwadsP jcBIsH">
<div class="s1atugsf-0-Box-cwadsP dfstJH"><img class="PhotoGallery__SlideImage-s1hsstqv-2 jZsqUi aligncenter" src="https://www.usnews.com/dims4/USNEWS/ad46a35/2147483647/resize/1200x%3E/quality/85/?url=http%3A%2F%2Fmedia.beam.usnews.com%2F9b%2F54%2Fa3ba7d2349ed915e0884eae48cc7%2Fthumb-10.jpg" alt="Editorial cartoon on Putin and Obama" width="443" height="326" /></div>
</div>
</div>
<div class="Slideshow__SlideContainer-s1m48yci-1 iDUtBu"></div>
<div class="Arrows__Container-gpnkqh-2 kIfFdH"></div>
</div>
</div>
</div>
<p>In the latest escalation today with Russia the Brits (guided by the Americans of course) among other things are trying to provoke Putin to restrict or expel BBC, VOA, Bloomberg, Carnegie, et. al., from Russia.   That&#8217;s the way they are going to further restrict and even close down RT and Sputnik.</p>
<p>The Russians have made tremendous progress in recent years in international media, gaining a considerable following and having considerable influence.   The Americans, especially since the Trumpees have taken over, have  RT and Sputnik <em>et. al.</em> in their gunsights and can&#8217;t wait for the excuse to take them down!</p>
<div id="atatags-370373-5aa9519b74e5c">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5aa9519b74e5c', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5aa9519b74ecc">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5aa9519b74ecc',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5aa9519b74f03">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5aa9519b74f03',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-772781783" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-772781783");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-772781783",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-614105885" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-614105885");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-614105885",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://markbruzonsky.wordpress.com/2018/03/14/shutting-down-rt-and-sputnik-and/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57318" class="share-facebook sd-button share-icon" href="https://markbruzonsky.wordpress.com/2018/03/14/shutting-down-rt-and-sputnik-and/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57318" class="share-twitter sd-button share-icon" href="https://markbruzonsky.wordpress.com/2018/03/14/shutting-down-rt-and-sputnik-and/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div>

				
			</div>

			<p class="navigation">
				<span class="alignleft">&laquo; <a href="https://markbruzonsky.wordpress.com/2018/03/13/madman-in-the-white-house/" rel="prev">Madman in the White&nbsp;House</a></span>
				<span class="alignright"></span>
			</p>
			<br/>
			<h3>Actions</h3>
			<ul class="postmetadata">
									</ul>

			<h3>Information</h3>
			<ul class="postmetadata">
					<!--<li>Author : Mark Bruzonsky</li>-->
					<li>Date : March 14, 2018</li>
									<li></li>
					<li>Categories : <a href="https://markbruzonsky.wordpress.com/category/blogroll/" rel="category tag">Blogroll</a></li>
							</ul>

			

		
	<!-- nothing found -->
	
	</div>

	<hr style="display:none"/>

	<!-- sidebar -->
	
	<div id="sidebar">
				<div>
		<div id="archives-3" class="widget widget_archive"><h2 class="title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://markbruzonsky.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://markbruzonsky.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://markbruzonsky.wordpress.com/2011/09/'> September 2011 </option>

		</select>
		</div><div id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://markbruzonsky.wordpress.com/2018/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td><a href="https://markbruzonsky.wordpress.com/2018/03/05/" aria-label="Posts published on March 5, 2018">5</a></td><td><a href="https://markbruzonsky.wordpress.com/2018/03/06/" aria-label="Posts published on March 6, 2018">6</a></td><td>7</td><td><a href="https://markbruzonsky.wordpress.com/2018/03/08/" aria-label="Posts published on March 8, 2018">8</a></td><td><a href="https://markbruzonsky.wordpress.com/2018/03/09/" aria-label="Posts published on March 9, 2018">9</a></td><td><a href="https://markbruzonsky.wordpress.com/2018/03/10/" aria-label="Posts published on March 10, 2018">10</a></td><td>11</td>
	</tr>
	<tr>
		<td><a href="https://markbruzonsky.wordpress.com/2018/03/12/" aria-label="Posts published on March 12, 2018">12</a></td><td><a href="https://markbruzonsky.wordpress.com/2018/03/13/" aria-label="Posts published on March 13, 2018">13</a></td><td id="today"><a href="https://markbruzonsky.wordpress.com/2018/03/14/" aria-label="Posts published on March 14, 2018">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.markbruzonsky.com" class="" rel="" target=""><img class="image alignnone" src="http://www.markbruzonsky.com/mab.jpg" alt="" width="160" height="108" /></a></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-menuhttpmarkbruzonsky-wordpress-comwp-adminnav-menus-phpactioneditmenu0-container"><ul id="menu-menuhttpmarkbruzonsky-wordpress-comwp-adminnav-menus-phpactioneditmenu0-1" class="menu"><li><a class="first_menu"></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.MarkBruzonsky.com">Mark Bruzonsky</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27"><a href="https://markbruzonsky.wordpress.com/">BLOG</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.MiddleEast.org">MiddleEast.org</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="http://www.WashReport.com">WashReport.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://middleeast.org/mab">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1736"><a href="https://markbruzonsky.wordpress.com">USE CALENDAR For DAILY ENTRY</a></li>
<li class="last_menu"><a class="last_menu_off"></a></li></ul></div></div>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5aa9519b78073">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5aa9519b78073',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1860124306" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1860124306");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1860124306",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>		</div>
	</div>

	<br style="clear:both" /><!-- without this little <br /> NS6 and IE5PC do not stretch the frame div down to encopass the content DIVs -->
</div>

<!-- footer -->

		<hr style="display:none"/>

		<div id="footer">
			<small class="footer_content">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> 			</small>
		</div>

	</div> <!--- end of the <div id="wrapper"> (from header.php) -->
</div> <!--- end of the <div id="page"> (from header.php) -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1001334" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://markbruzonsky.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Mark Bruzonsky" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="341c452fe8" /><input type="hidden" name="_wp_http_referer" value="/2018/03/14/shutting-down-rt-and-sputnik-and/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/markbruzonsky.wordpress.com\/2018\/03\/14\/shutting-down-rt-and-sputnik-and\/":57318};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/14/shutting-down-rt-and-sputnik-and/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1001334","siteName":"Mark Bruzonsky","siteURL":"http:\/\/markbruzonsky.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/freshy","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/markbruzonsky.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2018%2F03%2F14%2Fshutting-down-rt-and-sputnik-and%2F","themeURL":"","xhrURL":"https:\/\/markbruzonsky.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"535f9e0d56","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5d6733bca6\" \/>","referer":"https:\/\/markbruzonsky.wordpress.com\/2018\/03\/14\/shutting-down-rt-and-sputnik-and\/","canFollow":"1","feedID":"694754","statusMessage":"","customizeLink":"https:\/\/markbruzonsky.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2018%2F03%2F14%2Fshutting-down-rt-and-sputnik-and%2F","postID":"57318","shortlink":"https:\/\/wp.me\/p4cuy-eUu","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/markbruzonsky.wordpress.com\/57318","statsLink":"https:\/\/wordpress.com\/stats\/post\/57318\/markbruzonsky.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Freshy","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,316 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/markbruzonsky.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2018%2F03%2F14%2Fshutting-down-rt-and-sputnik-and%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/markbruzonsky.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"dcb2db36de","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/markbruzonsky.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2018%2F03%2F14%2Fshutting-down-rt-and-sputnik-and%2F","blog_id":"1001334","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1001334&v=wpcom&tz=-5&user_id=0&subd=markbruzonsky","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVT0kOwjAM/BDBtIA4Id4SUgMOqRPshOX3BIlWPaBKnDwaz2LDIxkXOSNn8Aod3slhei69LmCy6otJoZyJFQJdUeFWsODFchdQZsS264nN0Qr0VjNKRSbeUYS6GjJyfyZkse6qcyaXKfLHNKJBTexC+ZTXbzUR/+J9/U5e37Gcqn50OSuxKAbwmFO9ywzEjCdFzeYULAnoxQrxeZjVdOj3zbZtVpv1Ztf6N9VqnBk='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "markbruzonsky.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1001334','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1001334','v':'wpcom','tz':'-5','user_id':'0','post':'57318','subd':'markbruzonsky'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGRoNVZOcjArblVUR35lQnA/U2lGVyVfY0pjYWVhNER+US5Ca0NSOX49RzJSMXBLX2dVK2hxTGlsS3lvMSV4QWYtJklDdUFNblhZTywtT1huN0xqL0dzJjJWUjglUkFEZEVCOUlfNy1aTTZzYlRuSnh1K1lKTHRaZFo1XXBdOEJ8eTksRzZUL05aSFFFb3FVRmslL1NQRUldby9iNlMsTHhwUkg1NkxnMzRsRkxnVy1vS2s3NVt0UQ=='}]);
_stq.push([ 'clickTrackerInit', '1001334', '57318' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
