<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Trump&#8217;s &#8220;Jewish Cabal&#8221;? | Mark Bruzonsky</title>
<link rel="pingback" href="https://markbruzonsky.wordpress.com/xmlrpc.php" />
<style id="jetpack-custom-fonts-css"></style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Mark Bruzonsky &raquo; Feed" href="https://markbruzonsky.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mark Bruzonsky &raquo; Comments Feed" href="https://markbruzonsky.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkV1OAzEMhC9EGgHtqjwgjoLy43bT2okVJ1S5PdltAamLFl6i2JnR+HP0hZVLsUAsmqpirMcQRV/YJVJCAaHdVRsn8qB/t2E4g+gTFDburOZqIbeYjj85KXvjRR8xWYP/0x4yyNjUx9PaJBnQFPCKk5S7as0W4iHEUJouI1BH4Wpved+uEB1W3996Q/sg85Qzrc0mNy2lIWwoxLUclzL0PrEpk4LABwPYI2NZsxEPX67pOvYtr+JcP85a7gii+kmhkrqyLXwL5BvK3zo0LdXl4Esh87tBW2mSvtHr4277vB+G/cvu9AmhcvPO?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 7]>
<link rel='stylesheet' id='freshy-ie6-css'  href='https://s2.wp.com/wp-content/themes/pub/freshy/ie6.css?m=1323834012h&#038;ver=5.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE 7]>
<link rel='stylesheet' id='freshy-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/freshy/ie7.css?m=1285366787h&#038;ver=5.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD9EsAqlnBBvCcFEBieuakcRvyeoQqKX3Ha0Owt1dkGyYTZIxc1cImWFSveIpoCltfIidOwrGKaZvaGC2ptxH1R30D9QCeTZUZtsYZUJstha/kLvNaI4luCNJG/APdjT0lMXvLHEFiO01R9+pWu6DKfDeTqOwzg9P7aaZwg=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://markbruzonsky.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='William Blum &#8211; In&nbsp;Tribute' href='https://markbruzonsky.wordpress.com/2018/12/13/william-blum-in-tribute/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://markbruzonsky.wordpress.com/2018/12/18/trumps-jewish-cabal/" />
<link rel='shortlink' href='https://wp.me/p4cuy-feW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2018%2F12%2F18%2Ftrumps-jewish-cabal%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2018%2F12%2F18%2Ftrumps-jewish-cabal%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump&#8217;s &#8220;Jewish Cabal&#8221;?" />
<meta property="og:url" content="https://markbruzonsky.wordpress.com/2018/12/18/trumps-jewish-cabal/" />
<meta property="og:description" content="  It&#8217;s a difficult term for many reasons.   But imagine for a moment if many of the top key persons working with Trump for years were Muslims, and if one of them could be found in the Mosque …" />
<meta property="article:published_time" content="2018-12-18T14:19:23+00:00" />
<meta property="article:modified_time" content="2018-12-18T14:19:23+00:00" />
<meta property="og:site_name" content="Mark Bruzonsky" />
<meta property="og:image" content="https://static01.nyt.com/images/2018/11/18/fashion/18JAVANKA-2/18JAVANKA-2-articleLarge.jpg?quality=75&amp;auto=webp&amp;disable=upscale" />
<meta property="og:image:width" content="293" />
<meta property="og:image:height" content="195" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MarkBruzonsky" />
<meta name="twitter:site" content="@MarkBruzonsky" />
<meta name="twitter:text:title" content="Trump&#8217;s &#8220;Jewish Cabal&#8221;?" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://markbruzonsky.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://markbruzonsky.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://markbruzonsky.wordpress.com/osd.xml" title="Mark Bruzonsky" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		
	<style type="text/css">
	.menu.primary li a {
		background-image:url("https://s2.wp.com/wp-content/themes/pub/freshy/images/menu/menu_triple.gif");
	}
	.menu.primary li a.first_menu {
		background-image:url("https://s2.wp.com/wp-content/themes/pub/freshy/images/menu/menu_start_triple.gif");
	}
	.menu.primary li a.last_menu {
		background-image:url("https://s2.wp.com/wp-content/themes/pub/freshy/images/menu/menu_end_triple.gif");
	}

	.description {
		color:#ADCF20;
	}
	#content .commentlist dd.author_comment {
		background-color:#a3cb00 !important;
	}
	html > body #content .commentlist dd.author_comment {
		background-color:#a3cb00 !important;
	}
	#content .commentlist dt.author_comment .date {
		color:#a3cb00 !important;
		border-color:#a3cb00 !important;
	}
	#content .commentlist .author_comment .author,
	#content .commentlist .author_comment .author a {
		color:#a3cb00 !important;
		border-color:#a3cb00 !important;
	}
	#sidebar h2 {
		color:#f78b0c;
		background-color:#FFFFFF;
		border-bottom-color:#f78b0c;
	}
	#sidebar {
		background-color:#FFFFFF;
	}
	*::-moz-selection {
		background-color:#FF3C00;
	}

	#content a:hover {
		border-bottom:1px dotted #FF3C00;
	}

	#sidebar a:hover,
	#sidebar .current_page_item li a:hover,
	#sidebar .current-cat li a:hover,
	#sidebar .current_page_item a,
	#sidebar .current-cat a ,
	.readmore,
	#content .postmetadata a
	{
		color : #FF3C00;
	}

	#title_image {
		margin:0;
		text-align:left;
		display:block;
		height:95px;
	}

	</style>

	<meta name="application-name" content="Mark Bruzonsky" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Mark@Bruzonsky.com   /   (202) 495-1235" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://markbruzonsky.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="  It&#039;s a difficult term for many reasons.   But imagine for a moment if many of the top key persons working with Trump for years were Muslims, and if one of them could be found in the Mosque every Friday, obeyed all the Muslim laws and rituals, and prayed toward Mecca? Last week the two&hellip;" />

	<style type="text/css">
		#title_image {
			background-image: url( https://markbruzonsky.files.wordpress.com/2012/02/cropped-mab-column1.jpg );
		}
	</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'freshy', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-58586 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="page">
		<div id="wrapper">
		<!-- header -->
		<div id="header">
			<div id="title">
				<h1>
					<a href="https://markbruzonsky.wordpress.com/">
						<span>Mark Bruzonsky</span>
					</a>
				</h1>
				<div class="description">
					<small>Mark@Bruzonsky.com   /   (202) 495-1235</small>
				</div>
			</div>
			<div id="title_image"></div>
		</div>

		<!-- main div -->
		<div id="frame">

		<!-- main menu -->
		<ul id="menu-menuhttpmarkbruzonsky-wordpress-comwp-adminnav-menus-phpactioneditmenu0" class="menu custom-menu primary"><li><a class="first_menu"></a></li><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.MarkBruzonsky.com">Mark Bruzonsky</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27"><a href="https://markbruzonsky.wordpress.com/">BLOG</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.MiddleEast.org">MiddleEast.org</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="http://www.WashReport.com">WashReport.com</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://middleeast.org/mab">Contact</a></li>
<li id="menu-item-1736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1736"><a href="https://markbruzonsky.wordpress.com">USE CALENDAR For DAILY ENTRY</a></li>
<li class="last_menu"><a class="last_menu_off"></a></li></ul>
		<hr style="display:none"/>

	<div id="content">

	
		
			<div class="post-58586 post type-post status-publish format-standard hentry category-blogroll" id="post-58586">

				<h2>Trump&#8217;s &#8220;Jewish Cabal&#8221;?</h2>

				<small class="date">
					<span class="date_day">18</span>
					<span class="date_month">12</span>
					<span class="date_year">2018</span>
				</small>

				<div class="entry">
					<p style="text-align:left;"><img class="" src="https://static01.nyt.com/images/2018/11/18/fashion/18JAVANKA-2/18JAVANKA-2-articleLarge.jpg?quality=75&amp;auto=webp&amp;disable=upscale" width="293" height="195" />  It&#8217;s a difficult term for many reasons.   But imagine for a moment if many of the top key persons working with Trump for years were Muslims, and if one of them could be found in the Mosque every Friday, obeyed all the Muslim laws and rituals, and prayed toward Mecca?</p>
<p>Last week the two long-time friends of Trump who have been turned by the Justice Department to &#8220;rat&#8221; on him, according to Trump&#8217;s own mafia-style language,  are both Jewish &#8212; that&#8217;s Michael Cohen, his long-time personal attorney and fixer, and David Pecker, publisher of <em>The National Inquirer</em>.  Earlier this year the CEO of the Trump Organization, Allen Weisselberg, reached an agreement to &#8220;cooperate&#8221; with Justice Department investigators, and probably keep himself from indictment and out of prison.</p>
<p>As for how Trump got elected, there&#8217;s all the talk and investigations about how the Russians were encouraging and helping him.   There&#8217;s little talk however about how the Israelis were doing the same and of the long-time friendship the Israeli Prime Minister himself has with Trump&#8217;s right-hand man and son-in-law, Jared Kushner.  Kushner btw is not only an observant orthodox Jew who can be found in the Synagogue every Saturday praying toward Jerusalem, but an ardent Zionist totally committed and many would say &#8220;dually loyal&#8221; to Israel.</p>
<p>Difficult terms and difficult subject.   But facts are facts.  And conclusions should stem not from slogans or biases but from such facts, of which there are many more.</p>
<div id="atatags-370373-5c19415a2b41c">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c19415a2b41c', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c19415a2b459">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c19415a2b459',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c19415a2b45c">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c19415a2b45c',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://markbruzonsky.wordpress.com/2018/12/18/trumps-jewish-cabal/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-58586" class="share-facebook sd-button share-icon" href="https://markbruzonsky.wordpress.com/2018/12/18/trumps-jewish-cabal/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-58586" class="share-twitter sd-button share-icon" href="https://markbruzonsky.wordpress.com/2018/12/18/trumps-jewish-cabal/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div>

				
			</div>

			<p class="navigation">
				<span class="alignleft">&laquo; <a href="https://markbruzonsky.wordpress.com/2018/12/13/william-blum-in-tribute/" rel="prev">William Blum &#8211; In&nbsp;Tribute</a></span>
				<span class="alignright"></span>
			</p>
			<br/>
			<h3>Actions</h3>
			<ul class="postmetadata">
									</ul>

			<h3>Information</h3>
			<ul class="postmetadata">
					<!--<li>Author : Mark Bruzonsky</li>-->
					<li>Date : December 18, 2018</li>
									<li></li>
					<li>Categories : <a href="https://markbruzonsky.wordpress.com/category/blogroll/" rel="category tag">Blogroll</a></li>
							</ul>

			

		
	<!-- nothing found -->
	
	</div>

	<hr style="display:none"/>

	<!-- sidebar -->
	
	<div id="sidebar">
				<div>
		<div id="archives-3" class="widget widget_archive"><h2 class="title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://markbruzonsky.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://markbruzonsky.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://markbruzonsky.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://markbruzonsky.wordpress.com/2011/09/'> September 2011 </option>

		</select>
		</div><div id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://markbruzonsky.wordpress.com/2018/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://markbruzonsky.wordpress.com/2018/12/01/" aria-label="Posts published on December 1, 2018">1</a></td><td>2</td>
	</tr>
	<tr>
		<td><a href="https://markbruzonsky.wordpress.com/2018/12/03/" aria-label="Posts published on December 3, 2018">3</a></td><td>4</td><td>5</td><td>6</td><td><a href="https://markbruzonsky.wordpress.com/2018/12/07/" aria-label="Posts published on December 7, 2018">7</a></td><td>8</td><td><a href="https://markbruzonsky.wordpress.com/2018/12/09/" aria-label="Posts published on December 9, 2018">9</a></td>
	</tr>
	<tr>
		<td><a href="https://markbruzonsky.wordpress.com/2018/12/10/" aria-label="Posts published on December 10, 2018">10</a></td><td><a href="https://markbruzonsky.wordpress.com/2018/12/11/" aria-label="Posts published on December 11, 2018">11</a></td><td>12</td><td><a href="https://markbruzonsky.wordpress.com/2018/12/13/" aria-label="Posts published on December 13, 2018">13</a></td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td id="today"><a href="https://markbruzonsky.wordpress.com/2018/12/18/" aria-label="Posts published on December 18, 2018">18</a></td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.markbruzonsky.com"><img class="image alignnone" src="http://www.markbruzonsky.com/mab.jpg" alt="" width="160" height="108" /></a></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-menuhttpmarkbruzonsky-wordpress-comwp-adminnav-menus-phpactioneditmenu0-container"><ul id="menu-menuhttpmarkbruzonsky-wordpress-comwp-adminnav-menus-phpactioneditmenu0-1" class="menu"><li><a class="first_menu"></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.MarkBruzonsky.com">Mark Bruzonsky</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27"><a href="https://markbruzonsky.wordpress.com/">BLOG</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.MiddleEast.org">MiddleEast.org</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="http://www.WashReport.com">WashReport.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://middleeast.org/mab">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1736"><a href="https://markbruzonsky.wordpress.com">USE CALENDAR For DAILY ENTRY</a></li>
<li class="last_menu"><a class="last_menu_off"></a></li></ul></div></div>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5c19415a2e37c">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5c19415a2e37c',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>		</div>
	</div>

	<br style="clear:both" /><!-- without this little <br /> NS6 and IE5PC do not stretch the frame div down to encopass the content DIVs -->
</div>

<!-- footer -->

		<hr style="display:none"/>

		<div id="footer">
			<small class="footer_content">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> 			</small>
		</div>

	</div> <!--- end of the <div id="wrapper"> (from header.php) -->
</div> <!--- end of the <div id="page"> (from header.php) -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201851y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/markbruzonsky.wordpress.com\/2018\/12\/18\/trumps-jewish-cabal\/":58586};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/12/18/trumps-jewish-cabal/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1001334","siteName":"Mark Bruzonsky","siteURL":"http:\/\/markbruzonsky.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/freshy","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/markbruzonsky.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2018%2F12%2F18%2Ftrumps-jewish-cabal%2F","themeURL":"","xhrURL":"https:\/\/markbruzonsky.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5395aa8fa0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d53dce1ca6\" \/>","referer":"https:\/\/markbruzonsky.wordpress.com\/2018\/12\/18\/trumps-jewish-cabal\/","canFollow":"1","feedID":"694754","statusMessage":"","customizeLink":"https:\/\/markbruzonsky.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2018%2F12%2F18%2Ftrumps-jewish-cabal%2F","postID":"58586","shortlink":"https:\/\/wp.me\/p4cuy-feW","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/markbruzonsky.wordpress.com\/58586","statsLink":"https:\/\/wordpress.com\/stats\/post\/58586\/markbruzonsky.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Freshy","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,325 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/markbruzonsky.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarkbruzonsky.wordpress.com%2F2018%2F12%2F18%2Ftrumps-jewish-cabal%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjM0OgkAMhF/ItRFiCAfjs1S2QmH/3HbBxxcPEuOBxNNMZuYbWJLpYlAKCqOApZk7Ss/jKAf4qnwxyZWeg4DjiQQehQoNGKyjvDNe2PakAlTWNk5MxuECSj45VPrJd37Qeg7mhhk8ilJenYkz5cx2fdmyPx80YzfJHtQpx/CGNrezTlHU3B1yBhkwc+g/ukJXfzmd66ptqrptxhcntYxA'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1001334','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1001334','v':'wpcom','tz':'-5','user_id':'0','post':'58586','subd':'markbruzonsky'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGRoNVZOcjArblVUR35lQnA/U2lGVyVfY0pjYWVhNER+US5Ca0NSOX49RzJSMXBLX2dVK2hxTGlLXVtob3Emc1BKVktFWz9RQiZ2dWFxSk1wdTZKUU5BYl8sTWxZNHM9VFl8U11WXUJZVUcrRS5ma0pEUVR8OHV+SV8va05Ga1prVS1yZ3JlS0UuT1t8Vi9aP1N6Y1pjV3BOXStmY0lvP1pWYnwzW2pqN0YmYiVFd19xbEw2TlI1RCYlY0UmLz9DSXA3L3csa11yak18W0p6YVkrLA=='}]);
_stq.push([ 'clickTrackerInit', '1001334', '58586' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
